Laad stroom probleem

Voor technische vragen over Mercedes-Benz.
Forumregels
Let bij technische vragen op de regels: #2 Vragen en #3 Antwoorden
Plaats reactie
Marcel90
Berichten: 11
Lid geworden op: 10 apr 2020 17:11

27 jun 2020 15:30

Hallo,

Ik heb een w204 c180 uit 2011 (facelift). Paar dagen geleden begon het rode accu lampje te branden. Ik heb toen via de Mercedes me app de accu spanning bekeken en was toen 11.7/11.8 dus te laag. Daarna liep het weer op naar 13.7/13.8 naar 14.2 tot 14.4 en soms 14.5. Na opnieuw starten was het lampje ook weer uit. Een dag later weer het lampje en was de spanning weer onderuit gegaan. Heb de accu vervangen omdat ie al 9 jaar oud was maar probleem niet opgelost. Gisterochtend is de dynamo gedemonteerd en getest en werkte goed. Na het monteren reed ik van de garage naar huis (20 km) en onder het rijden gekeken of de dynamo laadde maar niks. Vlak voor thuiskomst brand het accu lampje weer en was de spanning zelfs naar 11.3 gegaan en uiteindelijk deed de auto niks meer. Dus waar de dynamo afgelopen dagen sinds eerste keer rode accu lampje nog af en toe laadde, doet ie nu helemaal niks meer.

Ik ben benieuwd of de dynamo alsnog kapot kan zijn. Ook komt er een wat jankend geluid uit de buurt van de dynamo bij gas geven.

De garage heeft ook de bekabeling allemaal gechecked.
Gebruikersavatar
IvoB
Berichten: 160
Lid geworden op: 21 jun 2014 20:56
Mercedes-Benz: s204 c250cdi w211 e200cdi w220 S500 w204 c200cdi
Locatie: Goudswaard

27 jun 2020 19:33

Ik ben benieuwd hoe de dynamo getest is, zo op het verhaal af te gaan lijkt mij dat de spanningsregelaar overleden is.
Marcel90
Berichten: 11
Lid geworden op: 10 apr 2020 17:11

01 jul 2020 12:47

Dynamo is vandaag vervangen maar laadt nog steeds niet. Het gejank is er wel uit gelukkig. Er stond een foutcode in; aansturing dynamo. Ze meten ook niks op de stekker van de dynamo.
Iemand misschien een idee?
Gebruikersavatar
IvoB
Berichten: 160
Lid geworden op: 21 jun 2014 20:56
Mercedes-Benz: s204 c250cdi w211 e200cdi w220 S500 w204 c200cdi
Locatie: Goudswaard

01 jul 2020 13:11

Meet de kabel eens door die de voorspanning meet of daar geen breuk in zit, je kan de zekering nog controleren. Is de spannigsregelaar op de dynamo Ook nieuw if is deze over gezet? Gaan ook wel eens stuk.
Marcel90
Berichten: 11
Lid geworden op: 10 apr 2020 17:11

01 jul 2020 14:06

Nieuwe dynamo is compleet met spanningsregelaar. Zekering is ook goed. Ze gaan nu bekabeling etc checken. Voordat de dynamo vorige week helemaal stopte met laden deed ie het soms nog wel. Persoonlijk verwacht/hoop ik op een kabelbreuk.

Wordt vervolgd.
Marcel90
Berichten: 11
Lid geworden op: 10 apr 2020 17:11

02 jul 2020 17:01

De garage heeft zojuist gebeld. Alle kabels zijn gecheckt en volgens hun goed.Ze denken nu dat de nieuwe dynamo niet goed is. wordt morgen getest bij een ander bedrijf. Ik hoop maar dat dat het is al acht ik die kans klein.
Marcel90
Berichten: 11
Lid geworden op: 10 apr 2020 17:11

03 jul 2020 15:40

Update...

De nieuwe dynamo is goed. Ze hebben kabels doorgemeten en er gaat geen stroom van de dynamo naar de accu. Nu hebben ze een kapotte zekering gevonden in een module. Denk in de SAM? Ze hebben een nieuwe zekering besteld en die komt maandag. Hopen dat dat het probleem oplost of dat er een nieuwe module in moet.
Marcel90
Berichten: 11
Lid geworden op: 10 apr 2020 17:11

04 jul 2020 09:45

Ik zit eigenlijk nog met de vraag; Kan de zekering kapot gaan door de oude dynamo die niet helemaal lekker meer was? De oude dynamo jankte ook vrij hard met gas geven.
Marcel90
Berichten: 11
Lid geworden op: 10 apr 2020 17:11

06 jul 2020 17:28

Nieuwe dynamo erop incl nieuwe zekering van de aansturing dynamo en alles draait weer zoals het hoort.
Gebruikersavatar
IvoB
Berichten: 160
Lid geworden op: 21 jun 2014 20:56
Mercedes-Benz: s204 c250cdi w211 e200cdi w220 S500 w204 c200cdi
Locatie: Goudswaard

06 jul 2020 18:34

Kijk goed nieuws,
Waarschijnlijk is de zekering gesprongen tijdens het vervangen van de dynamo, of door het zwaar lopen van de oude.
Plaats reactie