Mercedes w203 slaat niet aan na installeren dieselpomp

Voor technische vragen over Mercedes-Benz.
Forumregels
Let bij technische vragen op de regels: #2 Vragen en #3 Antwoorden
Mercedes benz w203
Berichten: 9
Lid geworden op: 11 okt 2018 20:33

Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Mercedes benz w203 » 11 okt 2018 20:46

:sst: dus ik heb een Mercedes net een nieuwe dieselpomp of hogedruk zoals je het noemt ingestoken en nu slaat hij niet aan batterij opgeladen nog steeds niet slangetjes vervangen nieuwe slangetjes van Mercedes zelf maar helaas nog steeds niet iemand enig idee ? :? :?

Gebruikersavatar
mr. Michel
Beheerder
Berichten: 12254
Lid geworden op: 01 mei 2007 01:10
Mercedes-Benz: W211 E240 (2003)
Specialisatie: Streng doch rechtvaardig
Locatie: Een leuk durp in Gelderland

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor mr. Michel » 11 okt 2018 21:27

Welke motor praten we over?
Waar geen wil is, is een uitweg

Gebruikersavatar
benzkepower
Berichten: 2513
Lid geworden op: 22 okt 2011 20:26
Mercedes-Benz: Een aantal...
Locatie: België

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor benzkepower » 11 okt 2018 21:30

Allicht een OM611.
Nieuwe of gebruikte pomp geplaatst?
Ik trek altijd brandstof op tot aan de filter dmv vacuüm...

Mercedes benz w203
Berichten: 9
Lid geworden op: 11 okt 2018 20:33

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Mercedes benz w203 » 11 okt 2018 21:52

Een 2.2 motor dus de c200 CDI 2002 275000 km op de teller en is een gereviseerde

Mercedes benz w203
Berichten: 9
Lid geworden op: 11 okt 2018 20:33

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Mercedes benz w203 » 11 okt 2018 21:54

Het gaat over deze pomp en brandstof slangetjes
Bijlagen
2251DAD5-45BB-491B-99D6-8B1034998B8C.jpeg
2251DAD5-45BB-491B-99D6-8B1034998B8C.jpeg (283.71 KiB) 336 keer bekeken

Mercedes benz w203
Berichten: 9
Lid geworden op: 11 okt 2018 20:33

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Mercedes benz w203 » 11 okt 2018 21:55

Ik heb ze al verwisseld diesel bijgekapt in de tank maat nog steeds niets :roll:

Gebruikersavatar
Cornelis
Donateur
Berichten: 9323
Lid geworden op: 12 mar 2011 17:39
Mercedes-Benz: ㉦ S211 E320 CDI R6 AvantGarde
Specialisatie: Infra mobiele netwerken
Locatie: Haarlem

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Cornelis » 11 okt 2018 21:59

Heb je al eens doorgestart met remreiniger in de luchtinlaat ? Luchtfilterhuis open, filter eruit, 1 man starten en
1 man spuiten met remreiniger of startpilot
Ik heb bij zo’n blok een keer de tank leeggereden en dat was na het vullen van de tank zeker 2-3 minuten doorstarten met
remreiniger voordat hij weer zelfstandig op diesel doorliep.
Groet Kees (ex 508D, S123 240D, S210 300TD, R129 500)

....Buddha zat ook altijd, niks mis mee....

Mercedes benz w203
Berichten: 9
Lid geworden op: 11 okt 2018 20:33

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Mercedes benz w203 » 11 okt 2018 22:02

Zal ik morgen is proberen alhoewel we alle filters hebben vervangen de brandstof filter maar ik hou julie op de hoogte alvast bedankt

Gebruikersavatar
benzkepower
Berichten: 2513
Lid geworden op: 22 okt 2011 20:26
Mercedes-Benz: Een aantal...
Locatie: België

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor benzkepower » 11 okt 2018 22:12

Als er geen brandstof in je filter zit, zal je pomp juist kapot draaien... Diesel smeert de pomp... Vandaar dat ik de filter altijd vul dmv vacuüm (is nog maar de 2e keer dat ik deze tip geef)
Een 611 filter in een 203 niet vullen = problemen om gestart te krijgen.

Gebruikersavatar
W204Avantgarde
Dealermedewerker
Dealermedewerker
Berichten: 1885
Lid geworden op: 01 nov 2007 22:09
Mercedes-Benz: W164 280 CDI & Smart 451 & Cayenne V8
Specialisatie: Mercedes-Benz & Smart
Locatie: Limburg

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor W204Avantgarde » 11 okt 2018 22:13

Brandstoffilter tot de nek vullen met diesel of diesel cleaner.
En dan wat remmen reiniger of startpilot bijspuiten in de aanzuigbuis naar het luchtfilter.

Schrik niet dat die wat kan tokken/tikken, (niet teveel spuiten)

Zeker geen slangen omgewisseld perongeluk ?!

Mercedes benz w203
Berichten: 9
Lid geworden op: 11 okt 2018 20:33

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Mercedes benz w203 » 11 okt 2018 22:22

benzkepower schreef:Als er geen brandstof in je filter zit, zal je pomp juist kapot draaien... Diesel smeert de pomp... Vandaar dat ik de filter altijd vul dmv vacuüm (is nog maar de 2e keer dat ik deze tip geef)
Een 611 filter in een 203 niet vullen = problemen om gestart te krijgen.



Heb nog gereden na ik die had vervangen het was juist na dat ik de brandstof pomp had vervangen de diesel pomp

Mercedes benz w203
Berichten: 9
Lid geworden op: 11 okt 2018 20:33

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Mercedes benz w203 » 11 okt 2018 22:23

W204Avantgarde schreef:Brandstoffilter tot de nek vullen met diesel of diesel cleaner.
En dan wat remmen reiniger of startpilot bijspuiten in de aanzuigbuis naar het luchtfilter.

Schrik niet dat die wat kan tokken/tikken, (niet teveel spuiten)

Zeker geen slangen omgewisseld perongeluk ?!



Hmm morgen zeker is bekijken bedankt voor de hulp !

Mercedes benz w203
Berichten: 9
Lid geworden op: 11 okt 2018 20:33

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Mercedes benz w203 » 12 okt 2018 18:01

Een keer gestart viel direct terug dicht ://

Gebruikersavatar
Cornelis
Donateur
Berichten: 9323
Lid geworden op: 12 mar 2011 17:39
Mercedes-Benz: ㉦ S211 E320 CDI R6 AvantGarde
Specialisatie: Infra mobiele netwerken
Locatie: Haarlem

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Cornelis » 12 okt 2018 19:20

Je moet doorstarten op remreiniger tot de motor zelf doorloopt op diesel. En ja, dat is een rotgeluid dat
geknikker
Groet Kees (ex 508D, S123 240D, S210 300TD, R129 500)

....Buddha zat ook altijd, niks mis mee....

Mercedes benz w203
Berichten: 9
Lid geworden op: 11 okt 2018 20:33

Re: Mercedes w203 slaat niet aan na installeren dieselpomp

Berichtdoor Mercedes benz w203 » 13 okt 2018 12:17

En nu draait de motor zelf niet alleen rare lawaai geen motor lawaai