Acculamp ging spontaan branden

Voor technische vragen over Mercedes-Benz.
Forumregels
Let bij technische vragen op de regels: #2 Vragen en #3 Antwoorden
Radegast
Donateur
Berichten: 65
Lid geworden op: 24 mei 2014 17:46
Mercedes-Benz: CLK200 Kompressor 2008

Acculamp ging spontaan branden

Berichtdoor Radegast » 08 okt 2018 13:58

Hallo allemaal,

afgelopen vrijdag onze CLK 200K Elegance van 2008 opgehaald, ca. 144.000 km gelopen.
Zaterdagmorgen gestart voor een weekend Duitsland. Auto rijdt super :)
Op een gegeven ogenblik de auto in de stad met de alarmlichten aan stil
gezet, motor laten lopen. Toen ik terug in de auto kwam zitten brandde
de rode acculamp in het display. Schrik ! Motor liep gewoon prima, verder
ook niets te zien of te horen. Dan maar op de "rest-knop" gedrukt. Waarschuwing
ging toen uit en is tot nu toe ook niet meer terug geweest.
Zou het een "gewone" foutmelding zijn geweest ? Ik heb ff onder de motorkap
gekeken, maar ja, ben ook maar een leek en zag niets bijzonders.
Vast bedankt voor eventuele info !
Groet,
Marc

Radegast
Donateur
Berichten: 65
Lid geworden op: 24 mei 2014 17:46
Mercedes-Benz: CLK200 Kompressor 2008

Re: Acculamp ging spontaan branden, up-date

Berichtdoor Radegast » 11 okt 2018 13:23

Hallo, hier nog even een up-date.
Ik had vanmorgen voor de tweede keer dat de accu lamp in het display ging branden....weer met de reset-knop uitgezet.
Ben ff langs een Mercedes dealer geweest. Die vermoedde dat het om de back-up accu gaat.....Nooit geweten dat zoiets in onze auto zit.
Niet de "normale" accu of de dynamo, omdat starten en rijden verder prima gaat. Helemaal geen probleem mee. Anyway, hij zei wel dat die de auto eerst moet uitlezen om zeker te zijn. Ik vroeg hem wat zo een back-up accu kost en hij zei ca. € 200,--. In principe kan ik wel zo gewoon doorrijden, zei hij. Ik hoop dat iemand hier wat zinnigs over kan zeggen. We balen wel, hebben de auto nog geen week geleden opgehaald.....
Dank je wel.
Groet,
Marc

Gebruikersavatar
berendd
Berichten: 330
Lid geworden op: 01 sep 2011 16:18
Mercedes-Benz: 1968 W114 E280 (M110), 1997 S210 E420 (M119), 1997 S202 C180, 2001 S210 E320 CDI
Locatie: Bergen op Zoom
Contacteer:

Re: Acculamp ging spontaan branden

Berichtdoor berendd » 11 okt 2018 14:08

Voorzover ik weet heeft een C209 maar 1 accu, maar kan ook mis zitten hoor, is die ene wel zeker goed?

uitlezen zou wel een fout moeten geven, dan weet je meer.

Radegast
Donateur
Berichten: 65
Lid geworden op: 24 mei 2014 17:46
Mercedes-Benz: CLK200 Kompressor 2008

Re: Acculamp ging spontaan branden C209 bouwjaar 2008

Berichtdoor Radegast » 11 okt 2018 17:44

berendd schreef:Voorzover ik weet heeft een C209 maar 1 accu, maar kan ook mis zitten hoor, is die ene wel zeker goed?

uitlezen zou wel een fout moeten geven, dan weet je meer.


Tja, ik weet het niet, van die tweede accu. De Mercedes dealer zei dus van wel........ :S
Verder, zoals reeds geschreven, start en rijdt de auto perfect. Geen problemen.
Heb ondertussen ook ergens gelezen dat het eigenlijk geen accu is maar een soort condensator...
Na ja, blijft de vraag; Heeft een C209 uit 2008 nu wel of niet een tweede "accu" ?

W220L
Donateur
Berichten: 2779
Lid geworden op: 19 okt 2005 08:53
Mercedes-Benz: E55 AMG
Specialisatie: Wachten

Re: Acculamp ging spontaan branden

Berichtdoor W220L » 12 okt 2018 15:10

C209 heeft één accu.
Levert je dynamo wel voldoende prik bij lage toeren ?
Accu 100% ??

Radegast
Donateur
Berichten: 65
Lid geworden op: 24 mei 2014 17:46
Mercedes-Benz: CLK200 Kompressor 2008

Re: Acculamp ging spontaan branden

Berichtdoor Radegast » 12 okt 2018 19:21

W220L schreef:C209 heeft één accu.
Levert je dynamo wel voldoende prik bij lage toeren ?
Accu 100% ??


Oka, duidelijk, dank je wel. De C209 heeft één accu en geen back-up accu / batterij o.i.d.
Die Mercedes dealer kletste dus maar wat :x
Heb dit euvel aan de verkopende partij (auto-bedrijf) gemeld en kan a.s. vrijdag bij hem terugkomen.
Dan zal die wel het e.e.a.(accu, dynamo...) gaan doormeten, neem ik aan.
Dank je wel voor de duidelijkheid !
Groet,
Marc

Toni
Berichten: 230
Lid geworden op: 04 mar 2006 22:13

Re: Acculamp ging spontaan branden

Berichtdoor Toni » 12 okt 2018 19:38

"Die dealer" is in dit geval natuurlijk alleen deze receptionist die zich waarschijnlijk gewoon vergist heeft omdat de c209 inmiddels een wat oudere auto is en op de w211 lijkt die wel een tweede accu heeft. Wil niet zeggen dat ze bij deze dealer nergens verstand van hebben.

Radegast
Donateur
Berichten: 65
Lid geworden op: 24 mei 2014 17:46
Mercedes-Benz: CLK200 Kompressor 2008

Re: Acculamp ging spontaan branden

Berichtdoor Radegast » 12 okt 2018 20:13

Toni schreef:"Die dealer" is in dit geval natuurlijk alleen deze receptionist die zich waarschijnlijk gewoon vergist heeft omdat de c209 inmiddels een wat oudere auto is en op de w211 lijkt die wel een tweede accu heeft. Wil niet zeggen dat ze bij deze dealer nergens verstand van hebben.


Yep, dat zal het zijn geweest ! ;)

Gebruikersavatar
mr. Michel
Beheerder
Berichten: 12098
Lid geworden op: 01 mei 2007 01:10
Mercedes-Benz: W211 E240 (2003)
Specialisatie: Streng doch rechtvaardig
Locatie: Een leuk durp in Gelderland

Re: Acculamp ging spontaan branden

Berichtdoor mr. Michel » 12 okt 2018 20:39

Los daarvan kost een W211 back-up accu €130 bij de dealer en ligt de genoemde prijs meer in de buurt van een startaccu.
Waar geen wil is, is een uitweg

Gebruikersavatar
schim
Berichten: 1966
Lid geworden op: 30 mei 2010 17:11
Mercedes-Benz: uiteraard

Re: Acculamp ging spontaan branden

Berichtdoor schim » 12 okt 2018 21:07

Radegast schreef: Ik vroeg hem wat zo een back-up accu kost en hij zei ca. € 200,--.



De laatste keer dat ik bij de MB dealer een nieuwe accu in een C209 liet zetten koste dat 350 Euro, dus zowel de prijs als het feit dat een 209 maar 1 accu heeft lijkt dit op een kletsverhaal.
After all is said & done, a lot more is said, than done.

Jarno1111
Berichten: 840
Lid geworden op: 09 jan 2008 21:31
Specialisatie: Techniek
Locatie: Culemborg
Contacteer:

Re: Acculamp ging spontaan branden

Berichtdoor Jarno1111 » 13 okt 2018 22:49

Kan alsnog wel de dynamo zijn. Regelaar gaat weleens kapot, de communicatie met de dynamo is dan weg en deze gaat dan op een soort noodloop laden. Je krijgt dan wel een melding op je display, maar de dynamo laadt nog wel bij.
http://www.jagerautomotive.nl Hét adres voor uw auto-onderhoud

Diverse Sprinter/Vito onderdelen-> https://www.marktplaats.nl/verkopers/17305251.html
Naafdoppen MB/AMG div kleuren/uitvoeringen-> https://link.marktplaats.nl/m1239787817