Gek probleem met starten W202

Voor technische vragen over Mercedes-Benz.
koen3
Berichten: 52
Lid geworden op: 03 sep 2011 11:52
Mercedes-Benz: W202 C180 1998

09 jun 2021 21:39

Ik had afgelopen zondag gek probleem met starten. Ik was thuis vertrokken auto startte zonder problemen klein stukje gereden ( 2km) even gestopt om wat te halen. Vervolgens 20 km gereden naar de bouwmarkt ik kom terug en auto wilde niet starten. Paar keer geprobeerd maar deed niets. Vriend van mij gebeld en met startkabels liep hij in 1 keer gelijk. 5 km naar zijn huis gereden auto uitzet en nog keer geprobeerd te starten en dat deed hij gelijk. Die avond terug naar huis reden auto startte gelijk. Maandag de auto gestart en deed het gewoon. Maar vandaag weer niet. Als de accu slecht is zou je toch verwachten dat hij thuis niet startte en het na 20 km weer zou doen.

Wat zou dit kunnen zijn accu is nu denk zo 2 jaar oud.
JantjeV8
Berichten: 302
Lid geworden op: 30 sep 2020 08:05
Mercedes-Benz: s211 E500, s210 E430, w123 230TE, Unimog 416

10 jun 2021 07:30

Een dynamo die niet meer bijlaadt. Koolborstels die net-wel-net-niet tegen de collector drukken. Of iets met de sleutel en start vrijgave.
koen3
Berichten: 52
Lid geworden op: 03 sep 2011 11:52
Mercedes-Benz: W202 C180 1998

10 jun 2021 14:42

Heb de auto geven gestart met multimeter er aan. Kwam op volgend met starten was volt max 14 en minimaal 8.7 als de auto niet loopt meet ik 12.05 volt.

Heb het nog terug gezocht accu is 2 jaar en 5 maanden en van merk Titan ( geplaatst door de garage)
patrickmk3
Berichten: 131
Lid geworden op: 14 apr 2020 21:54
Mercedes-Benz: w211 220cdi, w212 300cdi, w212 350cdi, w639, sprinter

10 jun 2021 18:36

8.7 is niet bijzonder veel.
Eigenlijk is voltage niet veel zeggend voor een accu.
Je moet eigenlijk meten hoeveel start ampère deze nog heeft.
Maar daar heb je een accu tester voor nodig gaat niet met de multimeter
Jan227
Berichten: 85
Lid geworden op: 18 jan 2020 20:12
Mercedes-Benz: Sprinter
Locatie: Oost

10 jun 2021 20:31

Hallo, gezien hetgeen je beschrijft in je eerste post, twijfel ik of de accu het probleem is. Dat de auto met starkabels ineens wel startte kan toeval zijn. Uitlezen met de juiste diagnose apparatuur zou al eea kunnen uitsluiten. Groet
Jan227
Hulp nodig bij "Start Error" problemen , defekt electronisch contactslot, sleutel problemen, ecu cloning ? Klapsleutels vanaf '96 oa ML(W163), W168,R170, W210,W140,W202 etc , startblokkering reparatie vanaf '91 . Stuur een prive bericht.
koen3
Berichten: 52
Lid geworden op: 03 sep 2011 11:52
Mercedes-Benz: W202 C180 1998

11 jun 2021 00:21

Woensdag toen hij niet wilde starten en na paar uur aan de lader het weer wel wilde starten zou ik denken aan de accu toch? Alleen 2 jaar en 5 maanden is toch niet zo oud voor een accu?
Jan227
Berichten: 85
Lid geworden op: 18 jan 2020 20:12
Mercedes-Benz: Sprinter
Locatie: Oost

11 jun 2021 06:31

Hallo, ja daar heb je gelijk in, maar hetgeen je aangeeft in je eerste post, dat de auto afgelopen zondag probleemloos startte en vervolgens na 20 km rijden en een bezoek aan de bouwmarkt niet meer starten wil en vervolgens de dag erna ook geen startprobleem , is niet logisch in geval van een slechte accu , vandaar mijn vermoeden dat er nog andere oorzaken kunnen zijn. Groet Jan227
Hulp nodig bij "Start Error" problemen , defekt electronisch contactslot, sleutel problemen, ecu cloning ? Klapsleutels vanaf '96 oa ML(W163), W168,R170, W210,W140,W202 etc , startblokkering reparatie vanaf '91 . Stuur een prive bericht.
Sjoz
Berichten: 41
Lid geworden op: 21 dec 2010 20:46
Mercedes-Benz: S211 E240 combi 2003

11 jun 2021 08:02

Hallo,

Met mijn vorige auto, ook een w202, heb ik nagenoeg hetzelfde gehad. Soms deed hij bij starten helemaal niets, en soms zonder probleem. Het bleek de krukassensor te zijn. Na vervangen nooit problemen meer gehad.

Groet,
Jos
Martin190E
Berichten: 139
Lid geworden op: 26 dec 2013 09:20
Mercedes-Benz: Volvo XC70 2.5 Turbo Automaat LPG
Specialisatie: Leasing
Locatie: Nijmegen

11 jun 2021 08:58

Ik had met m'n Volvo S70 een vergelijkbaar probleem. Uiteindelijk heeft ANWB de accupolen wat opgeschuurd, nooit meer last gehad.
koen3
Berichten: 52
Lid geworden op: 03 sep 2011 11:52
Mercedes-Benz: W202 C180 1998

11 jun 2021 11:44

Accupolen kan ik na kijken maar die zien er volgens mij nog goed uit. Toen de auto woensdag niet wilde starten en toen de accu metten gaf deze ook maar 8 volt aan
Bluesound
Berichten: 243
Lid geworden op: 01 dec 2020 18:11
Mercedes-Benz: C 200 Sedan Kompressor
Locatie: Heerlen

11 jun 2021 16:44

Wat je eigenlijk moet doen is een garage opzoeken, dit is geen doen zo met een steeds weigerende auto.
Maar als je zelf de diagnose wil stellen:
- start de auto, rij er een stukje mee zodat de startstroom weer is bijgeladen en meet dan de accuspanning.
Eerder had je het over 14 Volt en dat is onder het rijden aan de lage kant, daarom nog eens meten met een volle accu.
Als die spanning boven de 14,3 Volt zit, is je dynamo in orde.
- zet de komende dagen voordat je de auto start bij elke start eens je binnenverlichting aan.
Als de binnenverlichting al zwak brandt en de auto dan niet start, zit er op dat moment te weinig capaciteit in de accu om goed te kunnen starten. In dat geval heb je een forse lekstroom die de accu leegtrekt, of de accu heeft te weinig capaciteit meer over.
C-200 Kompressor automaat Sedan Elegance Blauw 11-2006
koen3
Berichten: 52
Lid geworden op: 03 sep 2011 11:52
Mercedes-Benz: W202 C180 1998

11 jun 2021 17:14

Net even stukje gereden 4 km zo iets. Toen de auto nog uitstond gaf de meter 12 volt aan. Stukje gereden ( startte gelijk) minimale volt was 8.08 en max was 14.1 onder rijden.
Na stukje rijden gaf de meter ook 12,4 volt aan toen de auto uitstond.
Zal hem nu aan de lader hangen en morgen nog test rondje doen.
koen3
Berichten: 52
Lid geworden op: 03 sep 2011 11:52
Mercedes-Benz: W202 C180 1998

12 jun 2021 21:04

Vandaag nog een test gedaan, de accu had hele nacht aan de lader gestaan. Toen ik de accu meten gaf deze 12,5 aan ( ja lader was uur af) auto startte gelijk stukje gereden met minimale spanning 9,76 en max 14,28
Als de auto stationair loopt meet ik 14.1 volt zonder stroom verbruikers aan. Met stroomverbruikers aan ( radio groot licht ventilator) gaf de meting 13,4 volt aan.

Rij erg weinig en lang stuk is voor mij 20 km rij zelden langere afstanden.
Jan227
Berichten: 85
Lid geworden op: 18 jan 2020 20:12
Mercedes-Benz: Sprinter
Locatie: Oost

12 jun 2021 21:42

Hallo, als je die 9.76 volt met draaiende motor meet is dat echt te weinig. Zoals je omschrijft varieert de spanning tussen 9.76 en 14.28 volt, dat is veel te instabiel en zal accuproblemen tot gevolg hebben. Groet Jan227
Hulp nodig bij "Start Error" problemen , defekt electronisch contactslot, sleutel problemen, ecu cloning ? Klapsleutels vanaf '96 oa ML(W163), W168,R170, W210,W140,W202 etc , startblokkering reparatie vanaf '91 . Stuur een prive bericht.
koen3
Berichten: 52
Lid geworden op: 03 sep 2011 11:52
Mercedes-Benz: W202 C180 1998

12 jun 2021 21:59

Nee die 9,76 is laagste wat ik meet en dat is met starten. Als de motor stationair draait meet ik 14,1 en als ik stroomverbruikers aanzet ( radio groot licht en ventilator zakt het naar 13.4 maar dat is met alles aan.
Plaats reactie