GLK 220 CDI 4Matic Bj 2009

Voor technische vragen over Mercedes-Benz.
Forumregels
Let bij technische vragen op de regels: #2 Vragen en #3 Antwoorden
GLK220
Berichten: 4
Lid geworden op: 01 jan 2018 10:57
Mercedes-Benz: GLK

GLK 220 CDI 4Matic Bj 2009

Berichtdoor GLK220 » 01 jan 2018 11:07

Hey,
Ik ben nieuw op dit forum en misschien is er wel iemand die me advies kan geven. Sinds 30 december werkt plots mijn instrumentenpaneel niet meer.
Heb reeds alle zekeringen uitgemeten maar deze blijken in orde te zijn , ook batterijspanning is in orde , ook batterij heb ik al afgekoppeld maar probleem blijft. Volgende zaken doen zich voor :dimlichten branden wanneer ik de auto start, bedien ik de lichtschakelaar dan kan ik deze niet uitleggen op stand 0.Ook de bediening van de kofferklep werkt niet in de deur.

andor
Donateur
Berichten: 844
Lid geworden op: 01 jul 2010 20:21
Mercedes-Benz: W251 R320 CDI
Locatie: in de buurt van glane

Re: GLK 220 CDI 4Matic Bj 2009

Berichtdoor andor » 01 jan 2018 13:34

Hoi leuk dat je je hier meld ik zou hem laten uit lezen bij mb denk dat je anders la g aan het zoeken bent

GLK220
Berichten: 4
Lid geworden op: 01 jan 2018 10:57
Mercedes-Benz: GLK

Re: GLK 220 CDI 4Matic Bj 2009

Berichtdoor GLK220 » 01 jan 2018 17:20

is idd enorm bizar rijden doet hij normaal enkel is het lastig dat ik mijn snelheid niet zie, vooral met de controles nu ,ik hoop dat ze vanaf 2 januari terug starten in MB garages. Weet er iemand of er een relais is voor de lichtschakelaar ?

GLK220
Berichten: 4
Lid geworden op: 01 jan 2018 10:57
Mercedes-Benz: GLK

Re: GLK 220 CDI 4Matic Bj 2009

Berichtdoor GLK220 » 02 jan 2018 15:01

Net terug van de MB garage instrumentenpaneel kan niet uitgelezen worden dus deze dient vervangen te worden. Wel vastgesteld dat cruise control ook niet werkt zou dit allemaal te maken hebben met het instrumentenpaneel ?
Gr

Tom_Amsterdam
Berichten: 26
Lid geworden op: 25 sep 2017 14:38
Mercedes-Benz: Vito 112CDI AUT (W638)
Locatie: Amsterdam

Re: GLK 220 CDI 4Matic Bj 2009

Berichtdoor Tom_Amsterdam » 05 jan 2018 09:43

Hi!

Ik heb hetzelfde probleem gehad met mijn Vito W638. Instrumentenpaneel werkte niet meer, en daardoor werkte de achterruitverwarming ook niet meer. :roll: Het zou dus zomaar kunnen dat je cruise control afhankelijk is van een goed werkend instrumentenpaneel. (Snelheid/ Cruise controle lampje op het dashboard??) Ik heb mijn instrumentenpaneel laten reviseren in Apeldoorn. Was een stuk goedkoper dan vervangen.

GLK220
Berichten: 4
Lid geworden op: 01 jan 2018 10:57
Mercedes-Benz: GLK

Re: GLK 220 CDI 4Matic Bj 2009

Berichtdoor GLK220 » 07 jan 2018 17:49

Momenteel zit de wagen binnen bij mijn lokale garagist hij zelf is een beetje benieuwd wat de oorzaak hiervan eventueel is daarom dat hij voor zijn eigen kennis ook alles aan het uitmeten is,